All view ports are grey..no grids or axis visible. Please help!

I'm new to Rhino and have downloaded the free version to try before I buy, but for some reason all view ports are simply grey. No grid lines or axis lines or anything shows. Even when I open exercise files nothing is visible. I've tried changing the display options, but to no avail.

I really hope someone knows why this is happening and how I can fix it.

Any help will be appreciated!

Thank you!

Views: 292

Replies to This Discussion

F7 should toggle the grid on/off.  Also if you go into Document properties, there is a Grid page with settings, see if that doesn't help.  The Grid is a document property, not a global option, so it can be different for every file.

----H

Hi! Thanks for the reply...I've tried both your suggestions, but with no luck. Only thing that does change is after ticking all the boxes to show grid, axes etc, on the grey view ports the world axes icon shows up. See attached print screen to see what I mean.

Thanks heaps for help!

W

Attachments:

Well if the grid is turned on you should be able to see it unless you're zoomed in somewhere...try running the command "ZEA" (Zoom Extents All) on an exercise file and see if that brings the objects into view. I guess the next question would be about what sort of video card you have.

I've tried the ZEA on several exercise files and no change. :[

You mention a thing I was suspecting to be the culprit, but I know too little about video cards to really say. I first wanted to find out if anyone has dealt with this sort of problem before. The next thing would be to look into the video card as a possible reason. Do you perhaps know what are the minimum requirements (video card) for Rhino to be able to run?

I appreciate your help very much!

W

Hi Wiona- if you look in Options > View > Open GL, there is some info about your card- what does that say?

-Pascal

pascal@mcneel.com

Hi Pascal! I've attached a print screen of the window from Open GL, if you could please have a look and tell me if the video card is in fact the problem.

Thanks!

W

Attachments:

Hmm, it is pretty old, it's OpenGL support may not be so great. Try unchecking the 'use accelerated modes' box and restarting Rhino.

That's the problem. You're using an ancient video card (which is probably OK), but you're still running the Microsoft supplied setup drivers. They were only intended for Windows setup.

Go to the AMD Web site and find current drivers for your operating system and your card. Download and install them. That should fix the problem.

http://support.amd.com/us/gpudownload/Pages/index.aspx

My guess is you're behind on 'important' updates from Microsoft too.

RSS

Translate

© 2014   Created by McNeel Admin.

Badges  |  Report an Issue  |  Terms of Service