I have some meshes imported as obj, and when I render in Brazil (but perhaps it's a Rhino thing) it rounds the edges when I want them to remain sharp.  This only happens if I have a couple of edge loops fairly close together, such as a cube with an edge loop close to one of the faces.  Perhaps the custom mesh settings can help but I can't work out what does what there.

Views: 88

Attachments:

Replies to This Discussion

Hi Christina - use Unweld to restore hard edges- Unweld at zero will unweld all edges, but you probably want a number higher than that to maintain smoothness in some areas- an angle of say, 89, would unweld the edges of a box for example. You can also try UnweldEdge to unweld specific edges. You'll need the ModifyNormals=yes command line option)

-Pascal

pascal@mcneel.com

Thanks Pascal, worked like a charm :)

RSS

Translate

© 2014   Created by McNeel Admin.

Badges  |  Report an Issue  |  Terms of Service