Can I get Rhino to accept comma as decimal sign on my international keyboard?

I'm using a danish keyboard on win7 and we use comme as the decimal point and not the full-stop/period.

When I'm using Rhino it doesn't recognize that I'm using an international keyboard, so the numeric keypads decimal point (comma om my keyboard) is ignored...very annoying and often leads to mistakes as well as breaking my workflow.

Any suggestions as how I get Rhino to accept comma as the decimal sign?

thanks

Tags: comma, decimal, international, keypad

Views: 266

Replies to This Discussion

Hi Anders;

 I don´t know how to do it just in rhino, but you can change the global settings for decimal symbol in your system.

control panel/regional setting and language/additional settings/DECIMAL SYMBOL.

RSS

Translate

© 2014   Created by McNeel Admin.

Badges  |  Report an Issue  |  Terms of Service