I use and like Rhino3D a lot. I notice that as I get larger the text in the input boxes get smaller though.

I've used the 'help' system in Rhino, Googled and searched the archives here but I have not found an answer.

Note that I can change the size of the text to be placed on the drawing quickly and easily. That ain't what I'm talking about.

For example, if I Dimension > Text Block > (Set start point) >
I see a "Create Text" dialog box inviting me to type whatever text I want to place on the drawing.
I would like to increase the size of the font used in the "Text to create" window so that I can more easily see what I am typing.

How do I do that, please?


Views: 1508

Replies to This Discussion

There isn't a Rhino specific tool for this. It uses the Windows setting.

In Win 7 the tool is in Control Panel - display


Thanks John,

I looked for an equivalent in my XP setup.  I found:

Start > Control Panel > Display > [Appearance Tab] > [Font Size] > Extra Large

That does change the font size on the Windows Desktop but the font in the Rhino "Text to Create" window remains unchanged.

Perhaps it will require some Registry edits.


Hi Len- right-click in the text field and choose 'Set edit text size'.



Hi Pascal, I'm running 4.0 SR6
That 'Set edit text size' does not appear as a result of a right click in the text field. I get the choices 'Cut', 'Copy' and 'Paste'.




Yeah... that was added in V5...



That is new to me too. I did not know that was there. Talk about "undiscoverable" commands...


Thanks guys, I appreciate your time.


A workaround from our good friends in Redmond:
Start, point to All Programs, point to Accessories, point to Accessibility, and then click Magnifier.
(But first, right mouse on 'Magnifier' in the 'Accessibility' dialog box and pin it to the start menu.)

I am now squinting less.  --Len



© 2018   Created by McNeel Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service