Hi, we have problems on 2 machines with the display color in shaded viewport mode.

All object colors are set by layer. But only curves (crv, surface border,...) are displayed in the correct layer color. All surfaces are displayed in a glossy grey/black color.

 

We fixed it by turning "Use accelerated hardware modes" on.  You can see the settings in the attached png.

But with that settings we run into problems with our logitech mouse... So maybe someone can clarify what is wrong here???

 

Johannes

 

 

Views: 5308

Attachments:

Replies to This Discussion

I would uncheck the third box there (OpenGL nicht...) , that might fix the problems with the mouse.

----H

RSS

Translate

© 2020   Created by McNeel Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service