Rhino 5 64bit

When I startup Rhino, regardless of the file, the layers window is blank. If I switch to another tab in the same set, and back again, it shows up. Bug?

Thanks,

Trygve

Tags: blank, layers, window

Views: 196

Replies to This Discussion

I think more likely a bug in your display drivers.

First look for an update for your drivers. If that does not solve it, try this test:
Go into Tools - Options - View- OpenGL, and temporarily remove the check for using accelerated hardware modes. Then see if theproblem goes away. When accelerated hardware modes are disabled, Rhino directs OpenGL graphics calls to Windows software emulation (slower) instead of to the card driver.
If it screws up with accelerated hardware modes on and not with it off, then the problem is in the display driver itself.

 

John Brock
Tech Support
Rhinoceros
Seattle
USA

John,

Thanks for the reply. As far as I can tell my drivers are up-to-date. I tried your other suggestion, and the problem persists regardless of the accelerated hardware setting. Any other thoughts?

Thanks

Trygve

I'm having similar problems with a large (architectural) scale site map under my drawing.  Opened Rhino and the graphic looked fine, then when I moved my camera view at all it snapped into a distorted mis-scaled view.  

I updated graphics drivers and found no difference.

I followed the instructions below for OpenGL options and found that hardware acceleration was already off.  Turned it on and the scaling problem disappeared.  So it looks like the Window emulation was the culprit.

I still have problems with I set the view to an "artistic" rendering, which I was hoping to use.  The graphic now disappears entirely, only the surface shows.

RSS

Translate

© 2014   Created by McNeel Admin.

Badges  |  Report an Issue  |  Terms of Service