Ive tried to set up a drawing in layout space and noticed that when I set the scale for the detail window it did not reflect the scale I input. If I print from model space it seemed to work fine but in layout its not working. Did something change in layout that Im missing?

Views: 623

Replies to This Discussion

Hi.

IMO the easist way to set a scale to a layout detail, is to:

  1. Highlight the detail (do not make it active).
  2. Go to Properties and the Detail page
  3. Type in the number of detail units that are in a layout unit.

Printing the layout should be 1=1, or no scale at plot time. SO the layout should represent the sheet size of the output. More or less, you can do a 1/2 size by plotting 1:2, for example. 

One other caveat, the model unit and the layout unit should be the same.

So if the model is inches, the layout should be inches. If the model is meter, the layout can be meters or millimeters. This is especially important if you are using the new automatic Annotation Scaling option. We hope to make this "rule" more discoverable in the future.

Here is a Layout Tutorial written for Rhino 4. You can still aplly the concepts to Rhino 5 layouts. The tutorial will be updated for Rhino 5 at some point.

If none of this helps, please sends me a file that will show your issue. You can email it to mary@mcneel.com or upload to FTP here.

Sincerely,

Mary Fugier

Technical Support and Training

Robert McNeel & Associates

Seattle, WA

Attachments:
Thanks for your help.

RSS

Translate

© 2014   Created by McNeel Admin.

Badges  |  Report an Issue  |  Terms of Service