I am using the make 2d command to create a line drawing animation with roughly 100 frames.  The the objects being drawn have some filleted surfaces.  At these fillets the make 2d line drawing shows lines at the point where the fillet meets the flat surface.  Is there any way to eliminate these lines in the model so I don't have to erase them in each of the 100 frames of the animation.  I'm not sure if this is a problem with the objects themselves or the options in the make2d tool.  I created the fillet using the "fillet edge" command.  

Thanks,

David Koch

Views: 383

Replies to This Discussion

Hi David- In the make2d dialog, you can turn off 'Show tangent edges' and see if that gets you what you need. 

Does capturing frames in Pen or Technical display modes get you the images you can use? Both of these have settings that you can tweak in Options> View > DisplayModes > Pen > Objects > Lines page, if you can dig that deep. Might be quicker than a pile of make2d.

-Pascal

pascal@mcneel.com

-Pascal

pascal@mcneel.com

Pascal,  Thanks, the show tangent edges option did the trick, I can't believe I didn't see that.  I am using Rhino 4 so I'll have to stick with make 2d for now.

David

RSS

Translate

© 2014   Created by McNeel Admin.

Badges  |  Report an Issue  |  Terms of Service