ORTHO seems to be constantly on although i switched it off. A bug?

Hello everyone, 

Something's weird! First of all i use the latest beta version of Rhino on OSx 10.7.5...

it worked all fine until yesterday. 

The "ortho" seem to be on all the time although it's actually off.Now i can't precisely move objects with "smart track" for example...if i'm having a cube and want to copy it and move the copy in the same direction i can't do it...it doesn't track.

If i want to make a line continuing the same direction of an object it doesn't work unless it's in an angle like 90 or 270...basically "ortho".

This things used to work that's why i'm really lost and don't know why they don't any more.

Hope someone out there is getting my problem and can help...it's really urgent.

Thanks !

Kat

 

Tags: Ortho

Views: 66

Replies to This Discussion

In case i didn't explane my problem properly (since english is a foreign language for me) ...even if "smart track" is on it has stopped showing me the lines of perspective...so the only way i can move or position an object precisely now is to put in the distance and angle manually. it is a way to keep on working but it really slows one down:(...

may i have unwillingly changed some settings?

You probably want to report this on the Mac forum - mac.rhino3d.com.

Did you accidentally turn off "smart tangents and perpendiculars" in the smart tracking options?

You an use the Tab direction lock as a workaround as well.

----H

"smart tangents and perpendiculars" were on...and the Tab direction lock is also not quite solving the problem, but might help here and there, so thx for that.

posted my problem on the mac forum now and hope for some brain to figure it out.

Thx again H.

RSS

Translate

© 2014   Created by McNeel Admin.

Badges  |  Report an Issue  |  Terms of Service