So I Just upgraded from rhino 4 to Rhino 5 I also upgraded the maxwell plugin to the 64 version. My problem is that I am applying material the same way I did in my previous setup of rhino 4. (I take the Materials from the database Manager to the Scene Manager under Materials then I drag and drop to the rhino layers) but when I hit the maxwell plugin render button it sends the file to maxwell but all the Materials are the rhino default gray. 

Views: 1090

Replies to This Discussion

Are your objects set to get their texture by layer? (In the Material options, with an object selected, there's a drop-down that offers to apply materials by Layer, Parent, or Object. You want Layer.)

Also I *think* there's an option in the Maxwell Rhino interface to render all materials as gray, but it's not set to "on" by default so I doubt that's causing it.

The Maxwell Rhino forum is excellent! Visit it here: http://maxwellrender.com/forum/ (Rhino subgroup)

RSS

Translate

© 2014   Created by McNeel Admin.

Badges  |  Report an Issue  |  Terms of Service