Hi All,

I've installed the latest version of Rhino 5 and multiple times I've had to set my custom toolbars and comand aliases. I've also have been ressetting the "File Search Paths" so rhino can load the toobars from the specific folder.

I have full admin rights on my computer. Others within the firm have been having the same problem.

Any ideas to a solution?

Best

[C]

Views: 104

Replies to This Discussion

Are you running multiple concurrent sessions of Rhino?

Are you running any system protection software then limits your ability to write changes into the Program Data folder or into your "roaming" profile:

John Brock - Rhinoceros Tech Support
Seattle - USA

Hi John, At times I am running multiple concurrent sessions of Rhino. I have full admin access so I do not have any restrictions writing changes into the Program Data folder

Hi Charles- if you are running multiple sessions of Rhino, the last one to close will set the options and toolbars. If that does not explain the problem, shout. You might also try opening Rhino via Right click on the icon and choose 'Run as administrator'. Set Rhino up as you like it, and then close and run normally- does that stick?

-Pascal

pascal@mcneel.com

I'll give that a shot and let you know. Thanks Pascal.

When exporting to DWG we've been experiencing longer export times then with rhino 4. Would you happen to know what is causing this?

Thanks,

[C]

Hi Charles- is there a meshing process involved in your dwg export?

(BTW, probably more useful to post a new thread here if changing the subject - otherwise it's hard to find and follow up- we have several support forums and newsgroups, both internal and public,  and with my sieve brain it's hard enough to keep track of issues at the best of times.)

-Pascal

pascal@mcneel.com

RSS

Translate

© 2014   Created by McNeel Admin.

Badges  |  Report an Issue  |  Terms of Service