Is there a way to control the precision of the area read-out for Spaces, independently of the model unit precision set in Rhino Options > Units?

If I model in feet & inches with a precision of 1/64", the area of a Space is displayed with 7 decimal places, which is way too much. Even if I change the precision to 1, there is still 1 decimal place. Ideally, I would prefer the area to be rounded to the nearest square-foot without the need to alter my preferred modeling precision. This seems like it should be a parameter within the Space Style.

Thanks.

Views: 165

Replies to This Discussion

Hi Brandon,

This is not possible now up to the 1.9 version. The units precision are determined by the document units.

I hope we can improve that in the following version.

Best regards,

RSS

Translate

© 2019   Created by McNeel Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service