I just bought and  installed rhino 5 after trying the beta . The beta was impresive , but I can't find the toolbars anywere , or how to load them in the comercial version I just installed from the cd . The orca toolbars are available , but I cant find any of the default toolbars anywere . ---Also I am running windows 7 64 bit pro , and have no idea which version of rhino I am running ---when I click / help / about --it doesn't tell me . --the installer didn't ask me which version I wanted to install --it just installed .

Views: 1278

Replies to This Discussion

Hi Mike- run ToolbarReset and then restart Rhino- any luck? You might also try right clicking on the Rhino icon and choosing Run as Administrator- if that shows toolbars, close and reopen normally- are they there?

-Pascal

pascal@mcneel.com

Hi Pascal,

Just wondering if you found a solution to the missing ToolBars?

I was working in Rhino 4.0 when my computer froze.  After Reboot, toolbars where gone.

C:\Users\CURRENT_USER\AppData\Roaming.... is all I have.

Windows 7 prof. 64bit

Not a new install.

When I installed R5 I loaded my custom tool bars from V4.  While I was working on a new project I found that I needed some tools that I had pulled out/deleted from the default tool bars in V4.

I ended up doing a reset. When R5 started there was no tool bars. I closed R5 2-3 times thinking the tool bars would load. I ended up loading the default tool bars through the TOOLS menu.

Is there a location individual tool icons can be dragged and dropped from?

John

Thanks for the suggestions Pascal --

ok  I just noticed that I have two icons on my desktop for Rhino 5 --one is a bit gray looking and the other one is blacker and has (64 bit ) beside it ---I'm assuming that the gray one is the 32 bit version ? --I've tried running both as administrator , and also restored defaults on the toolbar dialogue , with no results . --when I try to manualy search for the toolbar files none show up .

Hi Mike - the toolbar file, Default.rui, should be in your username equivalent of this location:

C:\Users\pascal\AppData\Roaming\McNeel\Rhinoceros\5.0\UI

Anything there?

-Pascal

pascal@mcneel.com

Hi I have 2 folders one folder is called system that has a file that looks to be a script called $$MRU_Tool_Bar$$.rui

I installed Rhino 5 on my toshiba laptop , and it installe dperfectly and everything works . --I tried re- installing it on my work computer ( that has the missing toolbars ) and I got a failed instalation message with an error log that I'm attatching .

Attachments:

Hi Mike- I am checking with the developer about the error- thanks for the log file. The goofy-named rui file in'system' is legit - it handles the MRU (most recently used) toolbar. But in the UI folder itself you should fine default.rui- I guess that is not there, right?

-Pascal

pascal@mcneel.com

 No Toolbar folder at all .

No, there's no Toolbar folder, but there is a UI folder? If so, does that have any *.rui  files in it?

"C:\Users\YOUR_USER_NAMEl\AppData\Roaming\McNeel\Rhinoceros\5.0\UI"

thanks, 

-Pascal

pascal@mcneel.com

There is a UI folder that has a system and a temp folder , but no .rui files

I got a call from Brian Gillespie and he set up remote control of my computer and figured out the issues with the file permisions of my computer . --Rhino5 is installed now and working great . ---now to figure out the plug ins . ---Thanks everybody at the support team

RSS

Translate

© 2014   Created by McNeel Admin.

Badges  |  Report an Issue  |  Terms of Service