In our lab, so far no Rhino 5 installed on workstations could connect to Zoo server. The only one Rhino 5 works is the copy installed on Zoo server. Port 80 on the server is accessible from the Internet and no conflict services on port 80. I've tried adding registry key -- no luck. Also tried adding DNS CNAME -- no luck, either.

However, the strange thing is that ZooDiagnostics connects to the Zoo server without a hitch -- passes all 5 tests. Why ZooDiagnostics can connect to the Zoo server but Rhino 5 can't? Do they communicate differently? Any advise?

Tags: Zoo

Views: 203

Replies to This Discussion

Hi June-Hao,

My apologies for the difficulty you are having. When you run Rhino and it fails to get a license, do you get any kind of error? Of so, what is it?

Have you tried to temporarily disable the firewall software on the Rhino system? This would localize the issue for you.

 -- Dale

I did all possible ways to nail down the issue to network problem -- but had no clue on which side (server or client), on hardware or on system configuration. My local Rhino technician also found no problem on server. We have planed to test the client this afternoon, but somehow I solve the problem by accident!

I don't know where I get the idea -- but after I switching off IPv6 on the network adapter (client). Voila! Finally Rhino finds Zoo!

RSS

Translate

© 2014   Created by McNeel Admin.

Badges  |  Report an Issue  |  Terms of Service