Paneling Tools does not load for me with this version. Are they compatible please?

Views: 77

Replies to This Discussion

Here is the message: "Unable to load PanelingTools.rhp plug-in: Dependent DLL is out of date."

Hi Stanislav,

It is working at my end.

You need to get a new build of PanelingTools with each new V5 WIP that you download.

Let me know if this still does not work for you. 

Thanks, Rajaa. Had to drop it again into the viewport. After this all is fine.

RSS

Translate

© 2014   Created by McNeel Admin.

Badges  |  Report an Issue  |  Terms of Service