Hi

I dont seam to be able to install the new PanelingTools (PanelingTools_2013_05_08_00.rhi) correctly. When I double click on it, it asks for file association and when I point it to Rhino v5 (64) Rhino states "File type not supported by Rhino"

What am I doing wrong?

Best regards

Per

Views: 479

Translate

¬© 2014   Created by McNeel Admin.

Badges  |  Report an Issue  |  Terms of Service