Hi,

I just installed paneling tools for Rhino 5, but it does not register anywhere on my 64-bit Rhino 5 or Grasshopper.  When I open Rhino 5 in 32-bit, it appears and runs as normal in both Rhino and Grasshopper.  When I run the installer again, it says paneling tools is already installed. Paneling tools isn't showing in my plug-in list in the 64-bit rhino options either. When I installed, I had mistakenly left Rhino open, though I received no warning messages and have since restarted rhino and my computer. I'm at a loss for ideas right now on how to solve this issue.

Thanks for any help, I'll be sure to follow up if I find a solution.

Views: 836

Replies to This Discussion

Hi Scott,

Is it possible that you had your Rhino 5 session open when you installed?

Please follow the instructions in this article and let me know if it helped.

http://v5.rhino3d.com/group/panelingtools/forum/topics/rhino-v5-bet...

Yes, I think that is what caused the problem originally, but I followed those directions (with rhino closed), and it still isn't loading in Rhino 5 64-bit.

Is there a way to manually install it possibly?

Where you able to re-install the PanelingTools package?

I was able to re-install without receiving the message about it being installed already, just as the link suggested, but it still is not running on the 64-bit install.

Thanks for the responses.

I was able to manually drag and drop the PanelingTools RHP file into rhino and install it that way, and then did the same with the grasshopper component library in grasshopper.  Both those files were found in the PanelingTools folder in my AppData folder.  It seems to have worked, though I am not sure if there are any problems that might arise because of it.

Hi Scott,

There should not be a problem with this approach, but I was hoping we can fix the problem.

Can you tell me what version of Rhino are you using?

Thanks

RSS

Translate

© 2014   Created by McNeel Admin.

Badges  |  Report an Issue  |  Terms of Service