I have been following some really great Rhino 5 tutorials and one of the settings discussed is changing the colours of the backfaces of objects to a colour such as green so you can quickly tell if faces are drawn inside or out. I have found the setting option under the display modes tab within Rhino options and have been fooling around with the various " shaded", "rendered" tabs and I cannot seem to make a custom colour other than boring old default grey apply. The "single backface color" tab allows me to pick any colour I want, I then press " OK " then draw something and the colour changes don't seem to save...I keep getting that default grey. Anyone have any suggestions on how I can fix this? I'm running Rhino 5 64 bit on Windows 7 and have updated all of the Rhino service releases FYI

Views: 1726

Replies to This Discussion

Hi Mike- yeah, sorry about that, there is a bug there in the initial release. I don't have that installed at the moment, I'm afraid, but I know you can work around this- I believe by changing the setting twice in Options- first to a color you don't want, then exit the color picker and reopening and setting the color to the one you want, something like that- I'll check it on Monday.  

BUT it does work to change/set the color from the Display Panel, if I remember right, which is more convenient anyway: Panels menu > Display. You'll see the 'Color backfaces' check box near the bottom of the panel. 



Thanks Pascal...yes the display panel option did indeed work

Hi Pascal, this doesn't work for me either way, do you have any other suggestions for a solution that might work?



Hi Aste- so, setting backface color in the Display panel does what exactly? I mean, does the color revert after you set it, or does it look like it's set but does not show in the viewport on backfaces? 




It reverts after I've changed it, back to the default setting (gray), both in the viewport and in the settings.





© 2015   Created by McNeel Admin.

Badges  |  Report an Issue  |  Terms of Service