Hi there and thank you or a place where we can ask questions.

I've researched for days and have also tried many different settings. I was hoping to find a solution on my own before asking for help. I don't like to waste the time of others if I can find a solution with some research. However I can not get rid of these gaps on my surfaces. This example is a Sweep 2 Rails.

I have tried the following without success:

  • Switched Render Mesh Quality to Smooth and Slower
  • Customized Render Mesh Quality using a variety of different settings
  • Adjusted all tolerances to the lowest settings possible

Here is a screen capture. As you can see below, there is a gap between the surface and the surface edge.

Thank you to anyone who can help.

Jon 

Views: 437

Attachments:

Replies to This Discussion

It's best to post an actual Rhino file, it's nearly impossible to tell what's going on from an image.  ----H

Hi Helvetosaur. Thanks for responding. Example file attached.

Attachments:

This is your display mesh settings, the surface does follow the curves pretty closely (look at it in Wireframe).  The "standard" Rhino display mesh settings don't do a very good job in this case, you will need to go "Custom"...  I suggest something like .001 for max dist edge to srf (that's .001 feet) and perhaps 16 for initial grid quads.  It looks better here that way.

For a detailed explanation of meshing have a look here:

http://wiki.mcneel.com/rhino/meshfaq

----H

Hello again. As mentioned in my first post, I tweaked these settings endlessly - and was still getting these gaps. Thanks for the link - it was very helpful. Unfortunately it shows that these can be common and there is only so much one can do to make them disappear. Its the nature of the beast I guess - mainly with larger objects such as mine. Thanks again for all your help. It is much appreciated!! Only wish I asked earlier. It would of saved me days of research and pulling my hair out thinking I was doing something drastically wrong.    

Hi

Have you tried the settings under Resolution and antialiasing?

John

Hi John. Thank you for your suggestion. I am not trying to render here. The gap is a display/mesh issue. The link on Rhino Meshes shared earlier by Helvetosaur explains this problem I'm having, why it happens, and how it can not always be fixed. Its an important read. Kind regards.

RSS

Translate

© 2014   Created by McNeel Admin.

Badges  |  Report an Issue  |  Terms of Service