I Don't Know Why Rhino Team Cancel the Dynamic Redraw Option in the Final Version 5...It Was Working Fine in all the WIP Versions Untill Beta and Final Version.

It is Like Adaptive Degradation in 3ds max.

The Option is There but Not Working at All, I Think it is Always =1 Even if you Set it to any Other Number.

It Was Very Useful Option for Big and Huge Files,and one of the Options that Empower Rhino Viewport Over any Other 3D Software...!!!

Hope Rhino Team can Fix This Bug in the Next Service Pack.

Thx a lot.

Views: 213

Replies to This Discussion

I'm not sure what you're talking about here - The Dynamic Redraw setting only controls how many frames per second Rhino will try to redraw, it will simply skip the ones in between.  You're right in that changing this setting does not seem to do much here with a heavy model.

Perhaps you want the display to downgrade to a bounding box display while rotating models?  That option can be set in each individual display mode.

In Options>View>Display Modes>[modename]>Objects you will find the entry "Dynamic display" (at the bottom), change it to Bounding box display from "Use Application Settings" then in the box below, set its behavior to be always on or only when rotating.

However, this will not "detect" a threshold when the model is too heavy to be rotated normally and automatically switch to wireframe, it will simply be either on or off.

----H

No No...There is a Huge Difference...try Setup Rhino 5 WIP Then Open a Large Model...Orbit and Pan...Then Setup Rhino 5 Final Same Model....Orbit and Pan and Look at the Difference...Dynamic Redraw in the Dsiplay Mode is Far From what am Talking About,The Dynamic Redraw that Skip Frames Have More Performance on the Viewport Than the Display Mode Dynamic Draw.

Just Try it and you Will See.

Thx

RSS

Translate

© 2014   Created by McNeel Admin.

Badges  |  Report an Issue  |  Terms of Service