I've tried several things, and no matter what, I get no reflections in the Neon viewport.

Views: 189

Replies to This Discussion

OK, so the default setting for "Color & Material Usage" under "View:Display Modes:Raytraced with Neon was set to "Object's Color" rather than "Rendering Material". Why is that the default?

Leaving this here in case anyone else has the same problem.

It isn't the default.

Oh, but it is...! I've never used Neon, only just installed it, never adjusted any of it's settings ... and there it is: Object's Color. It may not be intended as the default, but it is, indeed, the setting that is set on initial installation of Neon.

Now that I've found and changed that setting, my transparent plexiglass part actually looks like a transparent plexiglass part instead of a grey, opaque blob. Sweet!

Very very odd - OK - thanks.  I'll look into it.

 - Andy

RSS

Translate

© 2018   Created by McNeel Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service